好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 同花順公式

通達信無敵強突雙色布林買進副圖指標 源碼 貼圖

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-23 09:38:00
  • 公式評級:
  • 公式類型:同花順公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信無敵強突雙色布林買進副圖指標 源碼 貼圖介紹

好股票軟件下載網(www.562984.live)提示:您正在下載的是:通達信無敵強突雙色布林買進副圖指標 源碼 貼圖

通達信無敵強突雙色布林買進副圖指標 源碼 貼圖


V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VAR1:=1;
VAR2:=REF(CLOSE-OPEN,2);
VAR3:=REF(CLOSE,1);
VAR4:=REF(CLOSE,2);
VAR5:=REF(CLOSE,3);
VAR6:=REF(CLOSE,4);
VAR7:=MAX(MAX(MAX(CLOSE,VAR3),VAR4),VAR5);
VAR8:=MIN(MIN(MIN(CLOSE,VAR3),VAR4),VAR5);
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
藍賣:STICKLINE(VAR3=VAR7 AND CLOSE<VAR4 OR (VAR4=VAR7 AND VAR3>VAR5
OR VAR5=VAR7 AND VAR3>VAR4) AND VAR4>=VAR6 AND CLOSE<VAR3,VAR3,VAR4,5,1), COLORBLUE;
VAR9:=SAR(5,1,5);
VAR10:=EMA(CLOSE,30);
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,
1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR11:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150, 0.200, IF(CLOSE<20
AND CLOSE>=10, 0.070,IF(CLOSE<10,0.030,0.070))));
STICKLINE(CLOSE<VAR9,VAR10,VAR10-VAR11,6,0),COLORCYAN;
STICKLINE(CROSS(CLOSE,VAR9),VAR10,VAR10-VAR11,6,0);
STICKLINE(CROSS(VAR9,CLOSE),VAR10,VAR10+VAR11,6,0),COLORFF0066;
STICKLINE(RANGE(DAY,6,9) OR RANGE(DAY,27,
30),VAR10+0.010,VAR10-0.010,6,0), COLORYELLOW;
MTM:=C-REF(C,1);
VAR22:=MA(LLV(CLOSE,9)*1.1,14)*1;
VAR33:=MA(HHV(CLOSE,26)*0.9,14)*1;
VAR55:=EMA((HIGH+LOW+CLOSE)/3,3);
VARB:=AMOUNT/(100*VOL);
VARC:=MA(VARB,34);
VARD:=MA(CLOSE,26);
通道:(VARD+VARC)/2, POINTDOT, COLORYELLOW;
阻力:VARD+2*STD(CLOSE,34),LINETHICK2 , COLORGREEN;
支持:(VARD-2*STD(CLOSE,26)),LINETHICK2 , COLORGREEN;
VARE:=MA(WINNER(CLOSE),34)*100;
警: DRAWTEXT(VARE>60 AND HIGH>阻力,HIGH,'★警'), COLORYELLOW;
突破:DRAWTEXT(VARE<15 AND CROSS(VAR55,通道),LOW,'★突破'), COLORAAAAAA;
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
MA5:MA(C,5);
BB5:=MA5-REF(MA5,1);
MA10:MA(C,10);
BB10:=MA10-REF(MA10,1);
MA20:=EMA(C,20);
買進:IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK2;
A1:=FILTER(MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
A2:=(2*C+H+L+O)/5;
A3:=LLV(L,5);
A4:=HHV(H,4);
A5:=EMA((A2-A3)/(A4-A3)*100,4);
A6:=EMA(0.667*REF(A5,1)+0.333*A5,2);
A7:=EMA(A2,13)-EMA(A2,34);
A8:=EMA(A7,5);
A9:=(-2)*(A7-A8)*3.8;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,
1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
WWWCHNMONEYCOM:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(A5,A6)AND A1<40,L-0.08,' 買'),COLORYELLOW;
DRAWTEXT(CROSS(A9,MA(A9,3))AND(A7>A8),H+0.08,' 賣'),COLORGREEN;


好股票軟件下載網(www.562984.live)提醒您:股市有風險,投資需謹慎。
通達信無敵強突雙色布林買進副圖指標 源碼 貼圖下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
上证指数历年k线图