好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 同花順公式

同花順雙線交叉突擊副圖指標 源碼 貼圖 無未來

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-23 09:39:00
  • 公式評級:
  • 公式類型:同花順公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

同花順雙線交叉突擊副圖指標 源碼 貼圖 無未來介紹

好股票軟件下載網(www.562984.live)提示:您正在下載的是:同花順雙線交叉突擊副圖指標 源碼 貼圖 無未來

同花順雙線交叉突擊副圖指標 源碼 貼圖 無未來


VAR1:=1;

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;

VAR5:=REF(LLV(CLOSE,480),1)*VAR1;

VUR1:=(CAPITAL * VUR0);

VUR2:=(SMA(AMOUNT,10,1) / 1000);

VUR3:=MA((CLOSE * 3),5);

VAR6:=REF(HHV(CLOSE,480),1)*VAR1;

VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;

VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;

VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;

VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;

VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;

VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;

VARD:=IF(VARC>23.16,VARC,0)*VAR1;

VARE:=VARC<1*VAR1;

VARF:=VARD*VAR1;

VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);

VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);

VAR10:=VAR4<0 AND VAR7<0;

VAR11:=1;

VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;

VAR13:=EMA(VAR12,21);

VAR14:=STD(VAR12,21);

VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;

VURA:=EMA((VUR1 - VUR9),1);

VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;

VAR17:=EMA(VAR16,5)*1.22*VAR11;

VAR18:=EMA(VAR17,3)*VAR11;

VAR19:=3*VAR17-2*VAR18*VAR11;

VU3:=SUM(VU1,15);

VU4:=EMA(VU3,10);

VU5:=REF(VU4,1);

VU6:=EMA(CLOSE,13);

VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);

VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);

買點: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);

賣點: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);

VU7:=(VU6 < REF(VU6,1));

VU8:=(VU7 AND (VU4 > VU5));

VU9:=(SUM(VU2,21) * (0 - 1));

VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;

VAR1E:=EMA(VAR1D,30)*VAR1;

VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;

VUA:=EMA(EMA(VU9,5),8);

VUB:=REF(VUA,1);

VUC:=EMA(CLOSE,3);

VUD:=(VUC > REF(VUC,1));

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;

VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR22:=EMA(VAR21*0.97,3)*VAR1;

VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;

VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;

VAR25:=IF(YEAR<2080 AND VAR1F>1,VAR20,0)/45*VAR1;

VUE:=(VUC < REF(VUC,1));

VUF:=((VU4 > VU5) AND VUD);

VUG:=((VU4 > VU5) AND VUE);

VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

拉升資金: VAR25,colorred;

VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR27:=EMA(VAR26,100);

VAR28:=2*(VAR26-VAR27);

VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

WWWCHNMONEYCOM:=LLV(CLOSE,115);

VAR2B:=EMA(VAR2A*0.97,3);

VAR2C:=(HIGH+LOW+CLOSE)/3;

VUN:=IF(VU8,VUR0,0);

VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

主力資金: IF(YEAR<2080 AND VAR28>1,VAR29,0)*5;


好股票軟件下載網(www.562984.live)提醒您:股市有風險,投資需謹慎。
同花順雙線交叉突擊副圖指標 源碼 貼圖 無未來下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
上证指数历年k线图