好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

分時主圖指標 源碼 通達信 貼圖 直觀好用

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-23 09:51:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:6.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

分時主圖指標 源碼 通達信 貼圖 直觀好用介紹

好股票軟件下載網(www.562984.live)提示:您正在下載的是:分時主圖指標 源碼 通達信 貼圖 直觀好用

自用的一個分時圖,可以用在分時主圖上,我個人覺得不錯,有圖有真相,希望對大家有幫助。

成交額:=V*C/100,NODRAW;{萬元}
A2:=SUM((IF(((成交額/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交額,0)),0);
A3:=SUM((IF(((成交額/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交額,0)),0);
A6:=(A2+A3);
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
DD1:=1;
AAA1:=STRCAT(STRCAT('機構買 = ',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('機構賣 = ',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('機構總買 = ',CON2STR((100*(A2-A3))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.83,0,AAA1),COLOR00FFFF;
DRAWTEXT_FIX(DD1=1,0,0.89,0,AAA2),COLOR00FF00;
DRAWTEXT_FIX(DD1=1,0,0.99,0,AAA3),COLOR0000FF;


H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORGREEN;
支撐:L1+P1*0.5/8,COLORRED;
中:(支撐+阻力)/2,COLORWHITE,POINTDOT;
現價:CLOSE,COLORWHITE,LINETHICK2;


底買:STICKLINE(C<支撐,支撐,C,5,0),COLORRED;

MR:=C<支撐 AND CROSS(C,REF(C,2));
DRAWTEXT(CROSS(現價,支撐),支撐,'★買'),COLORRED;
DRAWTEXT(CROSS(現價,阻力),阻力-(支撐-中)/5,'★賣'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,阻力,'頂'),COLORGREEN;
DRAWTEXT(ISLASTBAR,支撐,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,(支撐+阻力)/2,'中'),COLORWHITE;


X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公積用資本公積金代替};
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺長期負債或負債總額}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
預警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'輕警','無警'));
財務:=STRCAT('財務: ',STRCAT(預警,STRCAT(' -Z值: ',CON2STR(Z值,3))));
資產:=STRCAT(' 優質率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理論上越大越好但不同行業有不同標準};
負債比:=STRCAT(' 負債比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺長期負債或負債總額,理論上越大越好但不同行業有不同標準};
財務系數:=STRCAT('風險: ',STRCAT(STRCAT(財務,資產),負債比));
{}
DRAWTEXT_FIX(ISLASTBAR,0.2,0.96,0,財務),COLORFFFFFF;
DRAWTEXT_FIX(1,0.2,0.8,0,'行業:')COLORCYAN;
DRAWTEXT_FIX(1,0.26,0.8,0,HYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.42,0.8,0,'地區:')COLORCYAN;
DRAWTEXT_FIX(1,0.48,0.8,0,DYBLOCK),COLORWHITE;


{開盤三線}
{新版分時主圖}

T31:=BARSLAST(TIME2=093100);
T40:=BARSLAST(TIME2=094000);
T41:=BARSLAST(TIME2=094100);
T50:=BARSLAST(TIME2=095000);
T51:=BARSLAST(TIME2=095100);
T60:=BARSLAST(TIME2=100000);
C31:=REF(C,T40);
O31:=REF(C,T31);
C40:=REF(C,T50);
O40:=REF(C,T41);
C50:=REF(C,T60);
O50:=REF(C,T51);
A1:=C31>O31 AND C40>O40 AND C50>O50 AND O40>=C31 AND O50>=C40;
A20:=C31<O31 AND C40<O40 AND C50<O50 AND O40<=C31 AND O50<=C40;
A30:=C31>O31 AND C40>O40 AND C50<O50 AND C50<C40 AND O50/C50<C40/O40 AND O50/C50<C31/O31;
A4:=C31>O31 AND C40<O40 AND C50<O50 AND C40<C31 AND C50<C40 AND C31/O31<O40/C40 AND C31/O31<O50/C50;
A5:=C31<O31 AND C40<O40 AND C50>O50 AND C40<C31 AND O50>=C40;
A60:=C31<O31 AND C40>O40 AND C50>O50 AND C40>C31 AND C50>C40 AND O31/C31<C40/O40 AND O31/C31<C50/O50;
A70:=C31>O31 AND C40<O40 AND C50>O50 AND C31/O31>O40/C40 AND C50/O50>O40/C40;
A80:=C31<O31 AND C40>O40 AND C50<O50 AND C40/O40<O31/C31 AND C40/O40<O50/C50;
A9:=MAX(C31,O31)>=MAX(C40,O40) AND MAX(C31,O31)>=MAX(C50,O50);
A10:=MIN(C31,O31)<=MIN(C40,O40) AND MIN(C31,O31)<=MIN(C50,O50);
B1:='【三陽開泰】飚漲走勢可能漲停,量大出貨否則守倉,大陽盯量';
B2:='【三只烏鴉】重挫走勢可能跌停,只要反彈立即出貨,大陰隨逃';
B3:='【二陽一小陰】震蕩后勢看好,逢高減逢低吸,中陽陰須小心';
B4:='【一上二下二只烏鴉】拉高出貨后市看壞,逢高減磅后市下跌,中陰陽線小';
B5:='【二下一上二陰一陽】急跌控底后市不明,逢高減磅觀望為主,下影陰陽大小';
B6:='【一下二上一陰二陽】震蕩控底后市趨好,觀望為主謹慎吸納,下影陽陰大小';
B7:='【一上一下二陽夾一陰】震蕩走市后市看好,持股待漲逢低吸納,中陽陰須小心再上';
B8:='【一下一上二陰夾一陽】跌幅較大尾市殺跌,只要反彈立即出貨,中陰陽須小心再下';
B9:='【三不創新高】可小陰陽,三次不過短時頂部,阻力離場觀望,上影陰陽小K線';
B10:='【三不創新低】可小陰陽,三次不破短時底部,走勢不強逢低少吸,下影陰陽小K線';
DRAWTEXT_FIX( A1,0.005,0.005,0,B1),COLORRED;
DRAWTEXT_FIX( A20,0.005,0.005,0,B2),COLORGREEN;
DRAWTEXT_FIX( A30,0.005,0.005,0,B3),COLORMAGENTA;
DRAWTEXT_FIX( A4,0.005,0.005,0,B4),COLORCYAN;
DRAWTEXT_FIX( A5,0.005,0.005,0,B5),COLOR00FFFF;
DRAWTEXT_FIX( A60,0.005,0.005,0,B6),COLORWHITE;
DRAWTEXT_FIX( A70,0.005,0.005,0,B7),COLORYELLOW;
DRAWTEXT_FIX( A80,0.005,0.005,0,B8),COLORLIGREEN;
DRAWTEXT_FIX( A9,0.005,0.05,0,B9),COLORWHITE;
DRAWTEXT_FIX( A10,0.005,0.1,0,B10),COLORLIMAGENTA;



分時主圖指標 源碼 通達信 貼圖 直觀好用

分時主圖指標 源碼 通達信 貼圖 直觀好用


好股票軟件下載網(www.562984.live)提醒您:股市有風險,投資需謹慎。
分時主圖指標 源碼 通達信 貼圖 直觀好用下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
上证指数历年k线图